
Microsoft PowerPoint 365 
Basic Authoring and Testing Guide 

Document Formatting 

1. Are the file name and document title descriptive, and is the file in the 
*.pptx format? 

How to test 1A, 1B, 1C 

Instruction 1A & 1B: Find the filename in File Explorer OR the Title bar in MS PowerPoint. For 
example, AccessibleElectronicDocuments.pptx is a descriptive filename, while Presentation is not. The file 
must be in the *.pptx format for accessibility testing to be possible. 

Figure 1: Descriptive filename AccessibleElectronicDocuments.pptx displayed in Title Bar 

 
Test 1A: Is the filename descriptive and does it identify the document or its purpose? If not, the 
document fails this test. 

Test 1B: Is the file in PowerPoint (*.pptx) format? If not, the document fails this test.  

Instruction 1C: Activate File tab>Save As>More Options to open the Save As options window and 
verify that the Title field displays the document’s title. 

Figure 2: Save As options window displaying a descriptive filename, *.pptx file type, and the document 
title in the Title field.  

 

Test 1C: Does the Title property field display a document title? If not, the document fails this test. 
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How to author for accessibility 

A descriptive filename and document title identify documents and their purpose, helping everyone locate, 
open, and switch between documents. The document must be in a *.pptx format because these 
authoring and testing instructions will only work if the file is in the *.pptx file format. 

• Activate File tab>Save As.  
Note: The Save As option is only available if AutoSave is set to Off. 

• Select file location. 
• Verify Save As type is set to PowerPoint Presentation (*.pptx). 
• Activate More Options. 
• Add the document title in the Title field. 

Text Formatting 

2. Is the intended reading order of the layout represented in the 
Reading Order Pane?  

How to test 2 

Instruction 2: Open the Reading Order pane (Review tab>Check Accessibility dropdown 
menu>Reading Order pane) to verify the objects read in the intended reading order of the slide. 

Figure 3: Reading Order pane with sequential reading order 

 

Test 2: Does the selection of each object coincide with the intended reading order of the slide? If not, the 
document fails this test. 
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How to author for accessibility 

Objects (such as text, pictures, and tables) in PowerPoint slides must be placed or organized in their 
corresponding intended reading order to ensure assistive technology users can read the slide content 
logically. 

Open the Reading Order pane (Review tab>Check Accessibility dropdown menu>Reading Order 
pane) and select each numbered object to verify it matches the numbered sequence order in the 
Reading Order pane. To change the order, select the numbered item on the list and use the up arrow 
(Move Up button) or down arrow (Move Down button) in the Reading Order pane to change the 
object position in the layout. To exclude decorative content from being read by assistive technology, 
uncheck the corresponding number checkbox.  

3. Do all slides have a Title?  
How to test 3 

Instruction 3: Open the Outline View (View>Presentation Views group>Outline View) and verify 
that all numbered slides have a title.  

Figure 4: Presentation Outline View displaying Slide Title for each slide thumbnail 

 

Test 3: Do all slides listed in the outline panel have a title? If not, the document fails this test. 

How to author for accessibility 

Slide Titles are level 1 headings that facilitate finding and navigating information in a presentation. 
Assistive technology users cannot identify or navigate manually formatted text (increased font size or 
application of bold, italics, and underline) appearing to be a title. 

Ways to add titles to slides: 

Layout option: 

• Activate the Slide Layout menu and select a slide master that has a Title placeholder.  
• Enter the title text in the Title Placeholder. 

Outline View option: 
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• Activate View Menu>Outline View. 
• Enter the title text next to the slide number without content. 

Accessibility Ribbon option: 

• Activate Review menu>Check Accessibility. In the Accessibility Ribbon select Screen Reader 
group>Slide Title menu. 

• You can edit/add the title to the current slide, or 
• In the Accessibility Inspection results pane add the title to any slide listed under Missing Slide 

Title error. 

4. Are lists formatted correctly? 
How to test 4 

Instruction 4: Activate a list item. Determine if one of the list formatting libraries in the Paragraph 
group (Home tab>Paragraph group) is selected. 

Figure 5: List formatting in Paragraph group highlighted 

 

Test 4: Is the one of the list formatting libraries in the Paragraph group selected? If not, the document 
fails this test. 

How to author for accessibility 

Lists help organize and structure content. Assistive technology users cannot infer meaning from lists 
created using only tabs, a dash, or manual numbering. Using built-in list options applies the formatting 
that assistive technology users need to easily identify and navigate lists. 

Activate Home tab>Paragraph group and use the Bullets or Numbering option to format lists in the 
presentation. 

To use the built-in list options: 

• Activate the list option and then type a list item, OR 
• Type the list item and then activate the list option. 
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5. Are columns of content formatted correctly? 
How to test 5 

NOTE: This test is not needed if content does not appear in columns. 

Instruction 5: Select content that appears formatted in columns, like a newspaper or magazine article. 
Activate Home tab>Paragraph group>Add or Remove Columns option and determine if columnar 
formatting is enabled. 

Figure 6: Example of text on a slide formatted in two columns 

 

Test 5: Is the columns option for the correct number of columns selected? If not, the document fails this 
test. 

How to author for accessibility 

Assistive technology users cannot interpret information in the intended reading order when tabs or spaces 
are used to separate content into columns. 

To create columns on a slide: 

• Select the content you want to format. 
• Activate Home tab>Paragraph group>Add or Remove Columns option. 
• Select the number of columns. 
• Activate More Columns to set or change/update columns options. 

6. Is text formatted for the intended language? 
How to test 6 

Instruction 6: If the document contains words or phrases in multiple languages, or a language other 
than the defined default language, select that text. Activate Review tab>Language group>Set 
Proofing Language. 
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Figure 7: Review tab>Language group> Set Proofing Language>Language options window 
displaying Korean language settings for the selected text. 

 

Test 6: Is the text formatted using the identified language? If not, the document fails this test. 

How to author for accessibility 

A presentation may contain slides/sections written in different languages. All non-default language text 
must be formatted to reflect its corresponding language so assistive technology can detect the assigned 
language and reproduce the text with the correct pronunciation. 

To set a different language: 

• Select text written in a different language. 
• Activate Review tab>Language group>Language>Set Proofing Language. 
• Select the appropriate language from the list. 

7. Are link names descriptive? 
How to test 7 

Test 7: Do links use meaningful names that describe their destination, function, and/or purpose OR that 
are determinable within context? If not, the document fails this test. 

Uniquely Named Link:  
Section508.gov 

Link Determinable within context:  
Get My Section 508 Questions Answered 

Ambiguous links with no context:  
“Get more information here.” 

https://site.44d76eb66f3943c395cd2d88207a7b57&aqs.docx 

https://section508.gov/content/help-and-faq
https://www.washington.edu/accessibility/checklist/links/
www.section508.gov
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How to author for accessibility 

Assistive technology users rely on meaningful link names to determine the link destination, function, or 
purpose. For example, ambiguous click here links may hinder assistive technology users’ access since the 
link names are all the same, while the destinations may be different. 

Naming/creating links: 

• Type the hyperlink (URL) text and press the Space bar or Enter 
• Verify the hyperlink goes to the intended destination 

To open the Insert Hyperlink configuration window: 

• Press Ctrl+K, or right-click (Shift+F10) to open the context menus and select Link>Insert 
Link 

• In the Insert Hyperlink options window specify/verify the accuracy for the Text to display, the 
Address for the link and its destination, then select OK 

Note: Link destinations can be web pages, existing files (access restrictions apply), emails, and specified 
locations in a document. 

Figure 8: Insert Hyperlink configuration window 
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Object Formatting 

8. Is vital information in the background (i.e., Slide Master) included in 
the reading pane? 

How to test 8 

Instruction 8: Search for vital information in headers, footers, and watermarks (e.g., Respond by X 
date, CONFIDENTIAL, or Do Not Distribute). Go to Home tab>Drawing group>Arrange>Selection 
Pane… 

Figure 9: Examples of vital information displaying first in the slide’s Reading Order 

 

Test 8: Is the container holding the vital information listed in the Selection pane? If not, the document 
fails this test. 

How to author for accessibility 

Vital information can be included in a container (background), or in the Header/Footer on the Slide 
Master. Headers and Footers must be enabled. 

To enable Headers and Footers in the presentation: 

• Select Insert tab>Header & Footer. 
• Check the Header or Footer option. 
• Type in vital information, and 
• Select Apply. 

9. Are data tables created using built-in features? 
How to test 9A 

Instruction 9A: Select a table and verify that the Ribbon displays the Table Design tab instead of the 
Picture Format tab. If the Picture Format tab shows in the Ribbon, then the table is not editable 
since it is a picture of a table. 
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Figure 10: Image of data table displaying Picture Format tab when selected 

 

Test 9A: Is the document free of pictures of tables? If not, the document fails this test. 

Instruction 9B: Place the cursor on a table, and use the Tab key to move between table cells. Make 
sure cells do not span more than one column or row, which would indicate merged or split cells. 

Figure 15: Complex table with merged and split cells 

 

Test 9B: Are tables free of merged or split cells? If not, the document fails this test. 

How to author for accessibility 

NOTE: To understand the association between table cells and their respective headers, assistive 
technology users need to be able to identify column and row headers in data tables. Slides with complex 
data tables (data tables with more than one header row, one or more header column, and/or merged or 
split cells), must be converted to an accessible format (i.e., a PDF document remediated for accessibility). 
Complex data tables cannot be made accessible in MS PowerPoint. 

To create a data table using the table grid option: 

• Activate Insert tab>Table to open the Insert Table options panel. 
• Select the number of cells for columns and rows in the grid to draw the table.  
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• Right click (Shift+F10) inside the table and activate Table Properties>Table tab. 
• Verify Text wrapping is set to None. 

Figure 12: Insert Table options with a 4x3 Table grid option activated 

 

To create a data table using the Insert Table dialog box option 

• Activate Insert tab>Table>Insert Table>Insert Table (Alt+N, T, I). 
• In the Insert Table dialog box, specify the number of columns (Alt+C), and the number of rows 

(Alt+R). 
• Right click (Shift+F10) inside the table and activate Table Properties>Table tab. 
• Verify Text wrapping is set to None. 

Figure 11: Insert Table options using the Insert Table…>Insert Table dialog box for a table with 
3 columns and 4 rows 

 



Microsoft PowerPoint 365 Basic Authoring and Testing Guide  Page | 10 

10. Do images and other objects have alternative text? 
How to test 10A, 10B  

Images, Objects, Shapes, Charts, etc. allow authors to provide important, meaningful information in a 
visual format. Assistive technology users cannot infer meaning from the visual content alone. To provide 
assistive technology users comparable access to the purpose or meaning of illustrative content a 
contextual description in the form of a caption, nearby text, or Alt Text is required.  

Instruction 10A: Select an image or object. Under the Picture Format menu active the Alt Text 
option in the Accessibility group. Verify the information in the Alt Text pane accurately describes the 
selected image/object. Also check the surrounding text for a caption or contextual description. 

Figure 12: Alt Text pane with accurate alternative text description for selected image 

 

Figure 13: Graph with a caption and contextual description in the surrounding text. 
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Test 10A: Does the image/object/shape have a contextual description in the form of Alt text, a caption, 
and/or in the surrounding text? If not, the document fails this test. 

Instruction 10B: Select an image or object that has a is only decorative right click (Shift+F10) and 
activate View Alt Text…. Verify the description field is grayed out and the Mark as decorative option 
is checked. 

Figure 14: Non-contextual image marked as decorative 

 

Test 10B: Is the Mark as decorative option in the Alt Text pane checked? If not, the document fails 
this test. 

How to author for accessibility 

Assistive technology users cannot infer meaning from images and other objects such as pictures, images 
of text, images of tables, shapes, icons with hyperlinks, etc. A brief description in the form of alternative 
text (Alt Text) or information in the surrounding text relating the purpose or meaning of the image/object 
provides assistive technology users comparable access to the content.  

View Alt Text… option:  

• Select an illustration.  
• Right click (Shift+F10) and activate View Alt Text… 
• Enter a brief, accurate description related to the purpose/context of the selected illustration. 

Notes: 

1. To add a caption in PowerPoint, insert a text box, above/below or adjacent to the image. Enter the 
caption text in the text box.  

2. To add alt text to SmartArt, select the border instead of the individual shapes or pieces. 
3. In Microsoft Office 365, alternative text descriptions can be generated automatically. Users must 

verify that the generated description is accurately relating the illustration and its context.  
4. To disable automatic alt text, go to File > Options > Ease of Access > Automatic Alt Text and 

uncheck the Automatically generate alt text for me option.  
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Color Formatting 

11. Is meaningful information conveyed only with color or other visual 
characteristics also described with text? 

How to test 11 

Using only color or other visual characteristics (size, shape, location, etc.) to convey meaning will not 
provide comparable access to people who are blind, have low vision, or are colorblind. 

Instruction 12: Find where color and/or other visual characteristics, such as top green square, large 
yellow rectangle, bottom center, etc., are used to convey meaning.  

Test 12: Is there text that conveys the meaning of the color or other visual characteristics? If not, the 
document fails this test. 

How to author for accessibility 

The following layout tables describe the progress for three projects using only color to represent the 
current project status. Adding text in addition to the color provides comparable information to assistive 
technology users and people who are colorblind. 

Use text descriptions or alternative text to emphasize the meaning of a color or other visual 
characteristics, such as size, shape, and location. 

Table 1: Examples of a project status table using only color and color with text description 

Project Status 

Project A  

Project B  

Project C  
 

Project Status 

Project A On Time 

Project B At Risk 

Project C Late 
 

12. Is the contrast ratio between text and background sufficient? 
NOTE: This test is not necessary, if the document text is black on white background (or close to it). This 
test requires the Colour Contrast Analyser (an external application). 

How to test 13 

Instruction 13: Execute the Colour Contrast Analyser. Drag the Foreground eyedropper icon over a 
sample of the text or image of text. Drag the Background eyedropper icon over a sample of the 
background color. 

https://www.paciellogroup.com/resources/contrastanalyser
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Figure 15: Examples of pass and fail results with the Colour Contrast Analyser 

 

Test 13: Does the color contrast ratio of Foreground (text) and Background ratio meet the minimum 
contrast ratio (4.5:1)? If not, the document fails this test. 

How to author for accessibility 

People who are colorblind or have low vision will have comparable access if there is sufficient contrast 
between the text and the background. The contrast standards are: 

Table 2: Contrast ratios for types and sizes of text 

Type or Size of Text Contrast Ratio 

Standard text (12 pt regular) 4.5:1 

Large Text (14 pt bold or 18 pt regular) 3:1 

Text or images of text that are part of an inactive user interface 
component, that are pure decoration, that are not visible to 
anyone, or that are part of a picture that contains significant 

other visual content  

Excluded from requirement  

 

Create content with text or images of text that use color or shading with sufficient color contrast. If the 
contrast ratio fails, then adjust the foreground or background color until it passes. 
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Table 3: Examples of adequate and insufficient color contrast ratios 

Good Color Contrast Insufficient Color Contrast 
White text on black 

background 
Dark gray text on black 

background 
Dark green text on yellow 

background 
Orange text on yellow 

background 
Light blue text on blue 

background Red text on blue background 

white text on red background Dark green text on red 
background 

 

Miscellaneous 

13. Are there corresponding descriptions of embedded files and are they 
accurate? 

How to test 14 

NOTE: This test is not necessary, if the document does not contain audio, video, or multimedia files. 

Instruction: Activate the audio-only, video-only, or multimedia file. 

Test 14: Is there an accurate and complete text transcript for multimedia files, text description for audio 
files, and synchronized caption and/or audio description for video files? If not, the document fails this test. 

How to author for accessibility 

MS PowerPoint presentations with embedded audio-only, video-only, or multimedia file that contain 
meaningful information must have additional documentation so that individuals with disabilities have 
comparable access to the information. 

• Audio-only files: Should have an accurate and complete transcript 
• Video-only files: Should have an accurate and complete text description 
• Synchronized media (audio and video) files: Should have accurate and complete synchronized 

captions and audio descriptions 

14. Is flashing content excluded from the presentation? 
How to test 

Test: Is the presentation free of all flashing content? If not, the document fails this test. 

How to author for accessibility 

Create content without using flashing content. Flashing content can cause seizures and should not 
be used. 
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